Lynda.com is now LinkedIn Learning!

To access Lynda.com courses again, please join LinkedIn Learning

All the same Lynda.com content you know and love

Plus, personalized course recommendations tailored just for you

Get LinkedIn Premium features to contact recruiters or stand out for jobs

Try LinkedIn Learning for free
Questions? Visit our help center.
Skip navigation

CakePHP requirements

CakePHP requirements: Learning CakePHP 3
CakePHP requirements: Learning CakePHP 3

CakePHP's requirements are similar to many other modern PHP frameworks. In this video Justin covers CakePHP's requirements, including an HTTP server such as Apache or NGINX, PHP 5.5.9 or higher, the PDO drivers for the database server of your choice, the mbstring and intl PHP extension, and a database server: MySQL, PostgreSQL, Microsoft SQL Server, or SQLite. CakePHP also requires Composer to install.

Resume Transcript Auto-Scroll
Skill Level Intermediate
4h 44m
Duration
85,238
Views
Show More Show Less
Skills covered in this course
Developer Web Web Development CakePHP

Continue Assessment

You started this assessment previously and didn't complete it. You can pick up where you left off, or start over.

Start My Free Month

Start your free month on LinkedIn Learning, which now features 100% of Lynda.com courses. Develop in-demand skills with access to thousands of expert-led courses on business, tech and creative topics.

Start My Free Month

You are now leaving Lynda.com and will be automatically redirected to LinkedIn Learning to start your free trial.