Why is QuickTime 7 required to view some videos in the online library?

As of January 1, 2008, new videos are being published in a format (H.264) that requires QuickTime version 7.0 or higher. Previously, QuickTime 6 would have sufficed, although version 7.0.4 or higher has always been required to view movies with closed captioning. Download the latest version of QuickTime 7 here: apple.com/quicktime/download.

Was this answer helpful? Yes No
Thank you for your feedback.

Can't find what you're looking for? Contact us

Thanks for signing up.

We’ll send you a confirmation email shortly.


Sign up and receive emails about lynda.com and our online training library:

Here’s our privacy policy with more details about how we handle your information.

Keep up with news, tips, and latest courses with emails from lynda.com.

Sign up and receive emails about lynda.com and our online training library:

Here’s our privacy policy with more details about how we handle your information.

   
submit Lightbox submit clicked
Terms and conditions of use

We've updated our terms and conditions (now called terms of service).Go
Review and accept our updated terms of service.